Price alerts are currently in a degrated state
Incident Report for Coinbase
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2021 - 22:59 PST
Investigating
Real time price alerts are currently in a degraded state due to high traffic volumes.
Posted Jan 12, 2021 - 22:56 PST
This incident affects: Coinbase - Mobile.