Interac Withdrawals Degraded - Canada

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Nov 17, 2023 - 13:56 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 17, 2023 - 13:56 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2023 - 13:55 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 17, 2023 - 13:55 PST

Investigating

Interac, a Canadian payment processor, is currently experiencing an outage that will impact CAD withdrawals with Coinbase (these transfers may fail and return to the origin account). Our teams are continuing to monitor the situation with Interac and Canadian customers can still use Paypal for withdrawals.
Posted Nov 17, 2023 - 13:25 PST
This incident affected: Payment Methods (Interac (Canada)).