Resolved
          
          
            
              This incident has been resolved.
            
            
              Posted Sep 02, 2020 - 04:29 PDT
            
           
         
        
          
            Investigating
          
          
            
              We are currently investigating this issue.
            
            
              Posted Sep 02, 2020 - 04:00 PDT
            
           
         
      
        
          This incident affected: Digital Currencies (Bitcoin, Bitcoin Cash, Ethereum, Ethereum Classic, Litecoin, 0x, Basic Attention Token, USD Coin, Zcash, XRP, Stellar, Augur REP, DAI, EOS, Chainlink, Tezos, Dash, Orchid, Cosmos, Kyber Network, OmiseGO, Maker, Compound, Algorand, Band Protocol, Numeraire).