Delayed [Sends/Receives/Buys/Sells] - Solana

Incident Report for Coinbase

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 16:47 PST

Investigating

Some users may experience delayed sends, receives, buys, and sells on the Solana network. Fiat withdrawals/deposits remain unaffected. We’re working on this issue and will provide updates as soon as possible. Your funds are safe.
Posted Mar 05, 2026 - 14:59 PST
This incident affected: Digital Currencies (Solana).