Delayed Transactions (ETH / ERC20)
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted May 12, 2023 - 15:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2023 - 15:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2023 - 15:53 PDT
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 08:11 PDT
Update
We are continuing to investigate this issue.
Posted May 12, 2023 - 08:03 PDT
Investigating
Sends and receives are delayed for ETH / ERC20 on the Optimism and Arbitrum networks. ETH / ERC20 sends and receives on the ethereum network are not impacted. While we work on a fix, your funds remain secure.
Posted May 12, 2023 - 07:49 PDT
This incident affected: Digital Currencies (Ethereum, USD Coin).