Downtime on www.coinbase.com public website
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 07:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 06:34 PDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 06:28 PDT
Investigating
We are currently investigating this issue. Customers can still sign in on https://www.coinbase.com/signin . We are sorry for any inconvenience.
Posted Jun 09, 2021 - 06:27 PDT
This incident affected: Coinbase - Website.