Coinbase Wallet Balance Display
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Sep 08, 2023 - 23:49 PDT
Investigating
We're investigating degraded performance for Coinbase Wallet balance display for some customers. This is a display issue only and customer funds are safe. We're working to root cause and fix ASAP.
Posted Sep 08, 2023 - 14:21 PDT
This incident affected: Coinbase Wallet - Extension and Coinbase Wallet - Mobile.