EOS Sends and Receives Delayed
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 08:44 PST
Monitoring
Delayed sends and receives due to network congestion. We are monitoring this issue.
Posted Nov 27, 2019 - 03:17 PST
Identified
Delayed sends and receives due to network congestion. We are monitoring this issue.
Posted Nov 27, 2019 - 03:14 PST
This incident affected: Digital Currencies (EOS).