Crypto Sends and Receives are delayed
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 11:24 PST
Investigating
We are currently investigating this issue.
Posted Feb 25, 2020 - 11:06 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, Coinbase - API and Digital Currencies (Bitcoin, Bitcoin Cash, Ethereum, Ethereum Classic, Litecoin, 0x, Basic Attention Token, USD Coin, Zcash, XRP, Stellar, Augur REP, DAI, EOS, Chainlink, Tezos, Dash, Orchid, Cosmos).