Unable to process credit and debit card transactions
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 02, 2019 - 11:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 02, 2019 - 11:26 PDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 02, 2019 - 08:13 PDT
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Sep 02, 2019 - 08:12 PDT
This incident affected: Payment Methods (Credit & Debit Cards, EU Debit / Credit Cards (3DS)).