Delayed BitcoinCash (BCH) deposits and withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 09, 2022 - 22:34 PDT
Update
We are continuing to investigate this issue.
Posted Jun 09, 2022 - 22:34 PDT
Investigating
We are currently investigating this issue.
Posted Jun 09, 2022 - 21:21 PDT
This incident affected: Digital Currencies (Bitcoin Cash).