Planned Downtime: Coinbase.com Maintenance
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Mar 04, 2023 - 16:54 PST
Monitoring
Our teams will continue to monitor, but we have reenabled trading (Simple and Advanced) and services are functioning normally after the upgrade.
Posted Mar 04, 2023 - 16:27 PST
Update
All assets have been re-enabled for trading on Coinbase Exchange, Coinbase.com & in the Coinbase iOS & Android apps. Coinbase customers can log in to trade.
Posted Mar 04, 2023 - 16:19 PST
Update
We have re-enabled transfers on Coinbase․com.

We will begin to progressively re-enable trading on Coinbase․com once our Exchange maintenance is complete.

Follow the opening of trading for assets on Coinbase․com here.
Posted Mar 04, 2023 - 13:05 PST
Update
As part of our scheduled maintenance period, transfers and trading (Simple & Advanced Trade) have been disabled on Coinbase․com.

We expect our maintenance period to last up to 8 hours. We will provide an update here when transfers & trading have been restored.
Posted Mar 04, 2023 - 08:35 PST
Update
As previously announced, we will begin our scheduled maintenance period shortly.

During 8-9am PT, we will wind down trading (Simple & Advanced Trade) and transfers on Coinbase․com.

Our broader exchange downtime is expected to begin at or around 9am PT.

We will be posting more detailed updates on the following pages:

Coinbase․com: http://status.coinbase.com/incidents/w329bzjlvf9l

Coinbase Exchange: http://status.exchange.coinbase.com/incidents/5rzjgq4mgdy3
Posted Mar 04, 2023 - 06:54 PST
Investigating
Coinbase will be conducting a scheduled technical systems upgrade starting Saturday, March 4 2023 on or around 8am PT. We expect this process to take up to 8 hours to complete, however this estimated time is subject to change.

During this scheduled downtime, trading, transfers, and access to funds on Coinbase.com (Simple and Advanced Trade) and our mobile app. In addition, any recurring buys will be delayed until the system upgrade is complete. However, you will still be able to access your account during this downtime. Upon completion of the initial technical systems upgrade, we will progressively re-enable trading.

We will be posting reminders and updates on our status pages at status.exchange.coinbase.com and status.coinbase.com, as well as our Twitter @CoinbaseExch and @CoinbaseAssets.

We will also use this status page to communicate as we progressively re-enable opening of trading for assets on Coinbase.com.
Posted Feb 03, 2023 - 08:06 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, Coinbase - API, Coinbase Card, and Coinbase Pay.