3D Secure card purchases temporarily unavailable
Incident Report for Coinbase
Resolved
European credit and debit card buys are now fully operational.
Posted Feb 10, 2017 - 17:06 PST
Investigating
The 3D Secure system is currently experiencing an outage and are working to identify and resolve the issue.
Posted Feb 09, 2017 - 17:13 PST