Bitcoin Withdrawals Delayed
Incident Report for Coinbase
Resolved
The backlog on bitcoin sends from this morning has been cleared. Customers should not experience any issues going forward.
Posted Apr 20, 2017 - 12:44 PDT
Monitoring
A fix has been implemented. We're working through the backlog built this morning. We will update again once the backlog has been cleared.
Posted Apr 20, 2017 - 10:19 PDT
Investigating
We're investigating a delay with Bitcoin sends made this morning. Incoming bitcoin transactions are unaffected. We hope to have an update soon.
Posted Apr 20, 2017 - 09:15 PDT