Mobile Price Alerts Not Responding
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 18 days ago. Nov 28, 2017 - 14:09 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. Nov 28, 2017 - 13:24 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 18 days ago. Nov 28, 2017 - 13:08 PST
Investigating
Some price alerts on the mobile app are not being triggered correctly. Our team is investigating the issue.
Posted 18 days ago. Nov 28, 2017 - 12:57 PST