Delayed PayPal Sells
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jan 17, 2017 - 11:37 PST
Identified
We have identified the issue with PayPal sells and are working toward resolution. PayPal orders will continue to be automatically cancelled and the funds credited back to your Coinbase account until the issue is resolved. Thank you for your patience.
Posted Jan 01, 2017 - 16:41 PST
Investigating
We are investigating an issue with PayPal sell orders. PayPal orders will be automatically cancelled and the funds credited back to your Coinbase account. We will provide updates as we have more information.
Posted Jan 01, 2017 - 07:31 PST