Coinbase website and API offline
Incident Report for Coinbase
Resolved
The Coinbase website and API are now 100% operational after a brief period of slow response times.
Posted Jul 12, 2016 - 14:19 PDT
Monitoring
Services appear normal, our team will continue to monitor the website and API.
Posted Jul 12, 2016 - 14:04 PDT
Identified
The issue on Coinbase.com has been identified. Most customers now have normal service on the website and API.
Posted Jul 12, 2016 - 14:02 PDT
Update
Service has been returned for some customers, but we are still seeing issues accessing the site for others. Our team continues to investigate.
Posted Jul 12, 2016 - 13:56 PDT
Investigating
The Coinbase website and API are currently offline. The engineering team is investigating urgently.
Posted Jul 12, 2016 - 13:50 PDT