Price Chart Display Issues
Incident Report for Coinbase
Resolved
Our team has resolved the issue, and price charts have been updating accurately for several hours.
Posted 7 months ago. Feb 21, 2018 - 17:49 PST
Investigating
Pricing charts on Coinbase are displaying incorrectly and may have missing data. Buys and sells are unaffected. Our team is investigating the issue, and we apologize for any inconvenience.
Posted 7 months ago. Feb 21, 2018 - 15:45 PST