Investigating issues with photo ID verification from the Coinbase website using mobile camera uploads. Webcam and file uploads are not impacted
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 24, 2018 - 12:59 PDT
Investigating
We are investigating issues with photo ID verification from the Coinbase website using mobile camera uploads. Webcam and file uploads are not impacted. We will provide updates as we learn more -- thank you for your patience.
Posted about 1 month ago. Aug 23, 2018 - 10:39 PDT