Database Maintenance
Incident Report for Coinbase
Resolved
We've completed database maintenance. Thank you for your patience.
Posted Aug 26, 2016 - 17:03 PDT
Update
Our team is working to restore full capacity. We will continue to provide updates as we complete database maintenance.
Posted Aug 26, 2016 - 16:29 PDT
Monitoring
We are currently performing database maintenance. Some customers may experience degraded site performance while this operation completes
Posted Aug 26, 2016 - 15:03 PDT