GDAX service interruption
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 09, 2016 - 12:15 PDT
Update
A change will be rolled out soon that will fix the current sign in issues on GDAX. Updates to follow when that change is live.
Posted Jul 09, 2016 - 11:41 PDT
Identified
GDAX website currently experiencing an outage for some customers trying to access the site. For the customer this appears as either an error where the site does not load, or they may sometimes be redirected to sign in again. Our team is now working on a fix for this issue.
Posted Jul 09, 2016 - 10:59 PDT
Update
The current service interruption is only the GDAX website. The GDAX API is fully operational.
Posted Jul 09, 2016 - 10:28 PDT
Update
The team is still investigating and has identified a likely cause for the current outage.
Posted Jul 09, 2016 - 10:27 PDT
Investigating
GDAX website and API are both currently unavailable. Our team is investigating.
Posted Jul 09, 2016 - 10:06 PDT