Issue Preventing Cryptocurrency Sends on Web
Incident Report for Coinbase
Resolved
The issue affecting cryptocurrency sends is now resolved. We identified a bug that affected Coinbase.com in a few countries, and have successfully deployed a fix. Cryptocurrency sends through the Coinbase mobile apps were not impacted. Thank you for your patience while we resolved this issue.
Posted 3 months ago. Aug 03, 2018 - 10:37 PDT
Identified
We're aware of an issue in which Coinbase.com users in certain countries are unable to send cryptocurrency off of Coinbase. This issue does not affect the Coinbase mobile apps. We've identified the issue and expect it to be fixed in the next few hours. We apologize for the inconvenience, and recommend that anyone affected use the Coinbase app to send cryptocurrency while we resolve this issue.
Posted 3 months ago. Aug 03, 2018 - 09:14 PDT
This incident affected: Coinbase - Website and Digital Currencies (Bitcoin, Ethereum, Litecoin, Bitcoin Cash).