Coinbase.com buys and sells offline
Incident Report for Coinbase
Resolved
We have resolved this issue. Thank you for your patience while we worked to restore service.
Posted Apr 17, 2017 - 13:58 PDT
Identified
We have identified this issue and will have a resolution in place shortly. Thank you for your patience while we diligently work to resolve this!
Posted Apr 17, 2017 - 13:49 PDT
Investigating
We are investigating an issue with the buy / sell page not loading properly. We are investigating this incident and will update as soon as we have more information.
Posted Apr 17, 2017 - 13:43 PDT