Buy and sell delays
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 26 days ago. Nov 14, 2018 - 12:34 PST
Monitoring
We've identified and resolved the root cause. All systems are now operating normally.
Posted 27 days ago. Nov 14, 2018 - 11:38 PST
Investigating
We're investigating issues with delays when customers are purchasing or selling cryptocurrency. We will update as we have more information.
Posted 27 days ago. Nov 14, 2018 - 11:25 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.