Customers are unable to add a payment method on Mobile
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 04:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2022 - 16:15 PDT
Investigating
We're aware of this issue, and we're searching for the cause of it. We'll post additional updates as soon as possible.
Posted Jun 05, 2022 - 21:13 PDT
This incident affected: Payment Methods (Japan Bank Accounts).