EOS Delayed Sends and Receives
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 02, 2019 - 19:13 PDT
Monitoring
Delayed sends and receives due to network congestion. We are monitoring this issue.
Posted Nov 01, 2019 - 16:50 PDT
Investigating
We are currently investigating this issue.
Posted Nov 01, 2019 - 10:43 PDT
This incident affected: Digital Currencies (EOS).