Ongoing maintenance
Incident Report for Coinbase
Resolved
Maintenance has been completed and all services are fully functional.
Posted 16 days ago. Dec 01, 2017 - 00:17 PST
Update
We are performing scheduled maintenance. This will significantly increase the amount of traffic we can handle, and help to prevent slow performance and login issues during large traffic surges.
Posted 16 days ago. Nov 30, 2017 - 22:57 PST
Update
We are performing further scheduled maintenance on at 11pm PT today. Coinbase services will be offline for 2 hours. This will significantly increase the amount of traffic we can handle, and help to prevent slow performance and login issues during large traffic surges.
Posted 16 days ago. Nov 30, 2017 - 16:25 PST
Update
Maintenance has been completed and all services are fully functional. Further scheduled maintenance will go ahead as planned at 11pm PT this evening.
Posted 16 days ago. Nov 30, 2017 - 12:36 PST
Update
Bitcoin and Ethereum maintenance completed. We are actively working on completing maintenance on Litecoin and restoring full services.
Posted 16 days ago. Nov 30, 2017 - 10:51 PST
Update
Bitcoin and Ethereum maintenance completed. Litecoin buys and sells remain offline as we continue to perform maintenance and we are actively working on restoring full services.
Posted 16 days ago. Nov 30, 2017 - 09:21 PST
Monitoring
Coinbase is performing maintenance to improve performance under high traffic given the large volumes we saw today. Ether buys and sells are online. Bitcoin and Litecoin buys and sells are offline and we are actively working on restoring full functionality. Customers can still access their accounts, deposit and withdraw.
Posted 17 days ago. Nov 29, 2017 - 22:26 PST