Sends and Receipts delayed for ETH and ERC20 tokens
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 16:53 PDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2020 - 13:50 PDT
This incident affected: Digital Currencies (Ethereum, 0x, Basic Attention Token, USD Coin, Augur REP, DAI, Chainlink, Orchid, Kyber Network, Maker, Compound).