Delays in send
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 00:58 PDT
Investigating
We are currently working through a backlog of outgoing Cardano transactions. Customers sending Cardano from Coinbase to an external address may experience a delay before the transaction appears on the blockchain. Deposits, buys, and sells are unaffected by this incident.
Posted Oct 20, 2021 - 22:27 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile, and Coinbase - API.