Coinbase.com Website Outage
Incident Report for Coinbase
Resolved
This incident has now been resolved. Thanks for bearing with while we tackled this issue.
Posted Jun 25, 2017 - 16:59 PDT
Monitoring
Coinbase.com is now serving traffic to all customers. We're monitoring for any ongoing slowness or instability.
Posted Jun 25, 2017 - 16:43 PDT
Identified
We are continuing to experience slower than normal load times on Coinbase.com some customers might experience degraded performance. We appreciate your patience while we address this issue
Posted Jun 25, 2017 - 13:55 PDT
Investigating
Coinbase is currently experiencing loading issues and some customers may be unable to load www.Coinbase.com. We appreciate your patience while we work to resolve this issue.
Posted Jun 25, 2017 - 13:06 PDT