Ethereum Sends Delayed
Incident Report for Coinbase
Resolved
This issue has been resolved. We've made several changes to assist with ETH transaction processing and have cleared the backlog from the past 24 hours. New transactions should be processed without delay.
Posted Jun 26, 2017 - 14:28 PDT
Update
Ethereum buys and sells are now turned back online. We are continuing to work towards a resolution for delayed Ethereum sends. Thank you for your patience!
Posted Jun 25, 2017 - 16:29 PDT
Update
Our team has identified an issue with Ethereum buys, sells, and withdrawals. We are working to restore this functionality as soon as possible. All recent or newly sent ETH transactions may remain in the pending state longer than expected.
Posted Jun 25, 2017 - 14:32 PDT
Investigating
Our team is currently investigating an issue with Ethereum withdrawals. All recent or newly sent ETH transactions may remain in the pending state longer than expected.
Posted Jun 25, 2017 - 10:39 PDT