Coinbase.com price chart issues
Incident Report for Coinbase
Resolved
We've identified and resolved the issue. All systems are now operating normally.
Posted 3 months ago. Jul 23, 2018 - 22:43 PDT
Investigating
We're investigating issues with our price charts. Will update as we learn more.
Posted 3 months ago. Jul 23, 2018 - 22:16 PDT