BTC chart issuss
Incident Report for Coinbase
Resolved
The issue has been resolved. All systems are operating normally.
Posted 9 days ago. Aug 09, 2018 - 21:35 PDT
Investigating
We are investigating issues with the BTC price charts on Coinbase. We will update as we learn more — thank you for your patience.
Posted 9 days ago. Aug 09, 2018 - 21:21 PDT