ETH Sends Offline
Incident Report for Coinbase
Resolved
ETH sends have been re-enabled and we are monitoring for stability. We apologize for the inconvenience.
Posted 9 months ago. Jan 25, 2018 - 15:55 PST
Update
ETH sends are temporarily offline. Outgoing ETH transactions have not been successfully sent since approximately 7:30 p.m. PST yesterday. Our team is actively working on the issue and we expect to be online in 12 hours.
Posted 9 months ago. Jan 25, 2018 - 09:24 PST
Investigating
ETH sends are temporarily offline. Outgoing ETH transactions have not been successfully sent since approximately 7:30 p.m. PST today. Our team is actively investigating the issue.
Posted 9 months ago. Jan 24, 2018 - 19:20 PST