BTC Buys and Sells Temporarily Unavailable
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 18 days ago. Jan 05, 2018 - 18:16 PST
Monitoring
BTC buys and sells have been re-enabled, and we are monitoring for stability. We apologize for the inconvenience.
Posted 18 days ago. Jan 05, 2018 - 15:54 PST
Update
Bitcoin sells are also temporarily unavailable.
Posted 18 days ago. Jan 05, 2018 - 15:20 PST
Investigating
Bitcoin buys are temporarily unavailable. Our team is aware and investigating the issue.
Posted 18 days ago. Jan 05, 2018 - 15:00 PST