Delayed Solana (SOL) deposits and withdrawals
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 07, 2021 - 09:54 PDT
Investigating
We are currently investigating this issue.
Posted Jul 06, 2021 - 09:50 PDT
This incident affected: Digital Currencies (Solana).