Elevated Connection Errors
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 15:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 15:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2022 - 14:52 PDT
Investigating
We're investigating elevated connection issues error screens for some customers. Our teams are working to identify and fix ASAP.
Posted Aug 10, 2022 - 14:18 PDT
This incident affected: Coinbase - Website and Coinbase - Mobile.