GDAX FIX API experiencing performance issues
Incident Report for Coinbase
Resolved
GDAX FIX API is 100% stable.
Posted Aug 18, 2016 - 14:04 PDT
Investigating
We have seen some reports of dropped sessions on the GDAX FIX API. REST API and WEB remain unaffected and are 100% operational.
Posted Aug 18, 2016 - 13:57 PDT