Invalid address error when sending to bitcoin address
Incident Report for Coinbase
Resolved
The issue has been resolved and sending to bitcoin addresses is functioning normally.
Posted 8 days ago. Nov 10, 2017 - 08:16 PST
Monitoring
Bitcoin sends are functioning normally. Please reload the page if you still see issues.
Posted 8 days ago. Nov 10, 2017 - 07:19 PST
Investigating
We are investigating unexpected errors when sending from the coinbase site to an external bitcoin address. You can use the Coinbase mobile apps to send.
Posted 8 days ago. Nov 10, 2017 - 07:09 PST