Ethereum Sends Delayed
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Jul 10, 2017 - 15:40 PDT
Investigating
Our team is currently investigating an issue with Ethereum withdrawals. All recent or newly sent ETH transactions may remain in the pending state longer than expected.
Posted Jul 09, 2017 - 22:33 PDT