High traffic
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Dec 08, 2017 - 10:38 PST
Monitoring
We are now serving all customers and are stable. We will continue to monitor our systems.
Posted Dec 07, 2017 - 14:07 PST
Investigating
We are currently experiencing high traffic. This is resulting in some customers having slow performance or issues logging into their Coinbase.com accounts. We are actively working on resolving this.
Posted Dec 07, 2017 - 07:53 PST