Bitcoin Cash and Withdrawal Delays
Incident Report for Coinbase
Resolved
Bitcoin withdrawals are now enabled. All Coinbase services operating normally.
Posted 3 months ago. Aug 01, 2017 - 11:06 PDT
Update
Bitcoin withdrawals are now disabled in preparation for the upcoming fork
Posted 3 months ago. Aug 01, 2017 - 00:13 PDT
Update
Bitcoin withdrawals are now operating as normal. We will continue to monitor.
Posted 3 months ago. Jul 30, 2017 - 18:11 PDT
Monitoring
Coinbase does not intend to support Bitcoin Cash (BCC). Read More.
We are currently experiencing delays processing bitcoin withdrawals. We are working to process these withdrawals as soon as possible.
Posted 3 months ago. Jul 29, 2017 - 12:44 PDT