Coinbase.com offline
Incident Report for Coinbase
Resolved
Coinbase.com is back to full capacity.
Posted Feb 21, 2017 - 17:04 PST
Monitoring
The website is back online. We're going to continue to monitor for ongoing issues.
Posted Feb 21, 2017 - 16:49 PST
Investigating
We're continuing to investigate issues with website stability.
Posted Feb 21, 2017 - 16:20 PST