Outbound bitcoin transactions offline
Incident Report for Coinbase
Resolved
We've completed the investigation and we're now processing bitcoin sends. Users may have noticed a delay in any outbound transactions in the meantime.
Posted Mar 24, 2017 - 19:07 PDT
Investigating
Bitcoin transactions are temporarily delayed. The team is actively investigating the issue.
Posted Mar 24, 2017 - 18:47 PDT