Intermittent issues on coinbase.com
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 2 months ago. Dec 14, 2018 - 12:09 PST
Monitoring
We've identified and resolved the issue. We're continuing to monitor. All systems are operating normally.
Posted 2 months ago. Dec 14, 2018 - 10:15 PST
Investigating
We're investigating issues with account displays and trades on Coinbase.com and the mobile apps. Will update as we know more.
Posted 2 months ago. Dec 14, 2018 - 10:09 PST
This incident affected: Coinbase - Website, Coinbase - Mobile, Coinbase - API, Digital Currencies (Bitcoin, Bitcoin Cash, Ethereum, Ethereum Classic, Litecoin, 0x, Basic Attention Token, USD Coin, Zcash), and Payment Methods (Credit & Debit Cards, US Bank Accounts, US Wires, SEPA Transfers, Singapore Bank Payments, EU Debit / Credit Cards (3DS)).