Bitcoin Send Issues
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 12 months ago. Feb 21, 2018 - 10:04 PST
Monitoring
Outgoing Bitcoin transactions are no longer delayed.
Posted about 1 year ago. Feb 18, 2018 - 19:34 PST
Identified
Due to a recurring issue with one of our databases, outgoing Bitcoin transactions are intermittently not processing correctly. This may occasionally cause periods where BTC sends do not go out immediately.

Our team is working to resolve the root issue. We apologize for the inconvenience, and will update customers whenever we anticipate delays for outgoing transactions.
Posted about 1 year ago. Feb 18, 2018 - 14:02 PST