Bitcoin transactions are offline
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Nov 22, 2016 - 13:02 PST
Identified
We have identified an issue with our nodes which is preventing proper relaying of outbound and inbound Bitcoin transactions. Our engineers are already working on resolving the situation. We will update again as soon as we have an estimate for the resolution time.
Posted Nov 22, 2016 - 12:25 PST