Some users may be unable to login.
Incident Report for Coinbase
Resolved
Everything continues to be stable and all users should be able to log in normally. We apologize for the inconvenience.
Posted 2 months ago. Sep 10, 2017 - 20:25 PDT
Monitoring
We have addressed the issue preventing logins, and are now monitoring for stability.
Posted 2 months ago. Sep 10, 2017 - 19:05 PDT
Identified
We have identified the issue preventing logins and are working to resolve it.
Posted 2 months ago. Sep 10, 2017 - 19:02 PDT
Investigating
We are currently investigating the issue.
Posted 2 months ago. Sep 10, 2017 - 18:40 PDT