Degraded performance - we're currently having trouble processing PayPal / ApplePay / GooglePay transactions
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 17:21 PDT
Monitoring
Downstream issue has been resolved. Now monitoring.
Posted Oct 15, 2021 - 16:28 PDT
Investigating
We are currently investigating this issue
Posted Oct 15, 2021 - 15:40 PDT
This incident affected: Coinbase - Website, Coinbase - Mobile and Payment Methods (PayPal).