SMS Outage for T-Mobile Customers
Incident Report for Coinbase
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 16, 2018 - 08:48 PDT
Identified
Due to issues with the carrier, customers using T-Mobile may temporarily be unable to receive SMS messages for their two-factor authentication (2FA) when accessing Coinbase. We apologize for any inconvenience this may cause. We will provide an update as soon as T-Mobile indicates the issue has been resolved.
Posted 6 months ago. Mar 15, 2018 - 19:33 PDT